Data Backup and Recovery

Compatibility Ontap 9.10.1 or 9.11.1 with SDU 5.3.2P3 and SMO 3.4.2P5

Federico
471 Views

Hello,

 

to enable SnapLock with the "ability to create SnapLock and non-SnapLock volumes on the same aggregate" we need to upgrade our system (now 9.9.1P16) at minimum to 9.10.1, we have now in place SDU and SMO on Solaris (both 10 and 11) and all works fine...

 

because SDU is EOS from 30-Mar-2020 and SMO from 31-Aug-2022 the IMT doesn't show me nothing.... "Based on your criteria, IMT could not find any results"

 

Someone have been tested the compatibility with latest version of SDU and SMO with Ontap 9.10.1 or better 9.11.1 ?

 

I have already post a question regarding the IMT... why, even if the products is EOF, Netapp have removed the "old" compatibility of SDU and SMO? someone like me still use these products !!!

 

Many thanks

 

Federico

0 REPLIES 0
Public