Data Backup and Recovery

SMSQL configuration wizard setup Error



IHAC that is getting the following erorr while trying to use the SMSQL Configuration Wizard.  I tried the recommended solution in the following link, but it is still not working for us?  Any other workarounds or solutions for this problem?  Thank you for your help!

- Mitchell


So running with Dom Admin did not resolve the issue?

What is the history of your SQL server?  I have seen issue with databases which have been deleted but are still listed in the master database.

Also have you seen this for 32bit running on 64 bit systems?


have discovered the problem!

- The system which was having the problem is a newer 64bit server with
64bit Windows Server 2003.

- The DTS package is using a "Copy SQL Server Objects Task" task.

- I copied this DTS package from a 32 bit Windows Server 2003 system.

The point of all of this is that on the last tab (Copy) in defining
the "Copy SQL Server Objects Task" task contains a textbox
requesting the Script File Directory:.  The default value of this
field is the installation location of the SQL Server tools.  Typically
found at:  C:\Program Files\Microsoft SQL Server\80\Tools

However; on the 64bit system the default location is at:  C:\Program
Files (x86)\Microsoft SQL Server\80\Tools

Since I copied this DTS package over to the 64bit system; it was
pointing to an invalid file system location.  And this is why I
received the Invalid OLEVERB error.

I would only get that error message in the Job History logs though.  I
discovered this was the problem when running the DTS Package without
the job, because it gave me a much more useful error message.  It was
something along the lines of, "Invalid specified path defined"
Anyway, it made me look into the package and look specifically for
anything specifying a file path; and thats exactly what I found.

Thanks for your interest in helping.


Hope it helps