Data Backup and Recovery

SnapCenter - VSC 6.2 Problem


hello together,


we installed SnapCenter on an 2012 R2 Server and created in our VSC 6.2 Backupjobs.

The Backupjob is running, but failed at 80 %.


The Connection to the storage system is the cluster IP ( Ontap 8.3.1)


i added then the single nodes from the cluster - but it doent help.


We deinstalled the SnapCenter.


I got the error in our VSphere Console:


Failed to run a command New-NcSnapshotMulti



Did you ever find a resolution to this?  I'm having the exact same issue and I'm very reluctant to open a case with NetApp about it as their support for SnapCenter seems to be lacking. 






try to modify the SVM connections in the SnapCenter by entering the password again. I think SC discovered the SVMs thru cluster without the SVMs credentials. 

and another possibility is that SVM mgmt access is disabled or blocked at network level


hopefully helps





Thanks, I tried both suggestions, and still get the same result unfortuntley.  I enabled managment access on all network interfaces/IP's and re-entered the credentials and re-did a discovery of the SVMs, but no luck.  I opened up a case with NetApp this morning to see if I can get a resolution and if we do I'll post the solution here.  I'm open to any suggestions as this is the last portion of our upgrade to Cluster mode that I need to get completed, and listed below is some more detail of our configuration. 



SnapCenter 1.1 (Running Windows 2012R2 OS, connected to a SQL 2012SP3 Server)

VSC 6.2  (Running on Windows 2012R2 OS)

Virtual Center 6.0 Update 2  (Appliance based)

ESXi 6.0 Update 2


Clustered DataOnTap 8.3.1P2

-Two SVMs per cluster

-SVMs enabled for NFS 3, 4 and 4.1



VSC is Registered with SnapCenter (using Admin username)

ESX hosts are connected to the SVM's via NFS datastores

All datastores are seen via VSC

Communication between VSC and SnapCenter appears good (no errors, policies created within the VSC backup console appear in teh SnapCenter dashboard)

Managment is enabled on all interfaces



i hope you will get an solution.....




if you tried all my solutions, probably you'd better to open a case.






I have the same situation. The vsc backup job sends information to snapcenter server first, snapcenter connects to cluster management server instead of data vserver. So the powershell command fails to snapshot the volume. Need support for this situation, is anybody opened a case for this situation.


Thank you.


Update, I ended up opening a case, but it seems like trying to get technical support for SnapCenter is pretty much non-existent.  Got what seems like the standard run around now whenever I open a case (RTFM, reboot, etc.) and not much else, which defeats the entire point of opening a case (maybe its just my bad luck with support so far).  I ended up just completely removing SnapCenter software, and we ended up going with a different solution for SQL backups in our VM environment.  Once I removed SnapCenter, I also removed VSC and then re-installed VSC.  With just VSC installed and connected to my virtual center, the backups worked without issue. 




Hoping this will help somebody


First thing is that NetApp support is getting better with snapcenter just finished work on a case with them and we did get to the bottom of it.


It also highlight the early stages for snapcenter. If you look at the logs it clearly states that New-NcSnapshotMulti is meant to be run against an svm... not a cluster. Snapcenter wants SVM.


Well if you already have the VSC running and try to transition to snapcenter it just doesn't seem to work. VSC likes clusters it will gather all the info regarding the SVM an populate it. The solution in our case was to cleanup the VSC from all storage devices and add the SVMs only as opposed to the cluster. The slightly eye rolling thing is that when you add an SVM to the VSC it tells you that to get full functionnality you should add the cluster.


Based on the conversation with the support engineer they seem to agree that this is less than optimum and it has been brought up to engineering.


While I am not overly impressed by the solution, it is important to say that the support experience was great




Just had this exact same issue. 


Installed 6.2P2 (recently released) and after logging back into the vSphere Web Client, the previously hung job had errored out. I had previously been running 6.2P1.


I was in the same boat as you - VSC and SnapCenter just ddn't seem to want to "play nice" together. I spent a solid 3 days trying to crawl through every VSC log, SnapCenter log, reinstall, reconfigure, everything just short of actually restarting vCenter services. I'm sure that would have cleared the hung process, but I was bound and determined to try and figure it out to salvage the sole reason I wanted to use SnapCenter for. 


Guess it's just not there yet, unfortunately. Have now completely scrapped two instances like that where I had a great use case for using Backup Policies but hopefully things get better backed in and more functionality is included to let someone perform all the same tasks from SnapCenter as they do within the VSC. It's a debate of who the functionality should reside with when it.


The root cause of my issue to begin with was somewhere along the line putting my account into the SnapCenter Admin group as a test, then before removing it, interactively having launched a backup within the vSphere Web Client.




Hi All, 


if you have added the Cluster Server(C-server) Ipaddress(Managment ) to VSC6.2 then resigister SnapCenter server from VSC again. 


the issue is SnapCenter does not need Cluster server(c-server ipaddress). SnapCenter works on SVM(Storage Virtual Machine).


once you register VSC to SnapCenter it will upgrade the entries or vice versa.


if you are take any SQL over VMDK make sure you "update Esx info" in SnapCenter GUI under Host page.