Data Backup and Recovery

SnapCenter plugin for Ubuntu

kombayn
658 Views

Hello

We have a several mySQL hosts working on Ubuntu linux. Recently I tried to use SnapCenter for backup mySQL databases, but during installation of plugins I faced following error: "(...) host type 'UBUNTU' determined does not match the host type provided 'Linux'." I've checked, that supported Linuxes are Red Hat (RHEL), Oracle Linux and SUSE (SLES), but changing  OS on mySQL servers just to have SnapCenter backups is not an option in my case. Could someone please advise, if there is any 'workaround' to install SnapCenter plugin on Ubuntu host?

1 ACCEPTED SOLUTION

hmoubara
621 Views

Hello,

 

Snapcenter is not supported on ubuntu at the moment. You can follow the link below to check for update on when it will be supported:

https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1349288

 

Thanks 

 

View solution in original post

1 REPLY 1

hmoubara
622 Views

Hello,

 

Snapcenter is not supported on ubuntu at the moment. You can follow the link below to check for update on when it will be supported:

https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1349288

 

Thanks 

 

Public