Data Backup and Recovery

VSC nackup job doesn’t find the datastore




I have some trouble with a VSC backup that won’t run from one filer. It seems to have stopped working since my IP address changed recently for the filer.

I understand that could be some issue  with the storage array within VSC that needed the IP address changed.However, I have changed this, and it’s still not seeing the datastore


I tried to create a dedicated management LIF  but it keeps saying that the IP address is in use


Thank you

Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner