FAS and V-Series Storage Systems Discussions

sdcli unable to connect to virtual center


my issues in short:


ontap 8.2.5 7-mode


VirtualCenter 6.7

Virtual Storage Console 6.2.1P1D2

all affected servers have VMDKs.

some servers still snap correctly without issue.


running the command sdcli vsconfig set I get the following error:


Error:  The underlying connection was closed: An unexpected error occurred on a send.


The operation completed successfully.


I've rebooted everything involved, virtual center, vsc, servers affected, esx hosts. Only thing not rebooted has been the SAN as I don't think it's an issue with the SAN itself.


Any help would be appreciated. NetAPP support has not been very helpful with trying to troubleshoot this. Currently cannot backup servers because of this issue.




Re: sdcli unable to connect to virtual center


I solved the issue. it seems that VSC couldn't communicate with the network the datastores were on. I remedied the issue and it works now.



Earn Rewards for Your Review!
GPI Review Banner
All Community Forums