FlexPod Discussions

Converged Systems Advisor 4.2 - Adding Nexus Devices - ERROR

KSALINVILLE

I'm attempting to configure a new installation of CSA 4.2 in our lab environment and I have been able to add vCenter, UCS Manager, and our NetApp Cluster without any trouble at all.  However, adding the Nexus switches did not go as well.

 

The devices authenticated just fine for the initial add but upon reaching out to validate the devices, CSA encountered the following error on both switches:

 

The following parsing errors were found: [ParsingError(error_code="EngCisco101", msg="Error while discovering Cisco Nexus device for <IP_ADDRESS_OF_SWITCH> host", traceback="Error while discovering Cisco nexus device : ips_eng_cisco.snapshots.py::common_commands : no hardware slots")]

 

I have removed and tried to add them again just to be sure that nothing was typed incorrectly with the authentication credentials.

 

The switches are Nexus 3548 running BIOS version 2.0.10 and system version 6.0(2)A8(10a).

 

 

3 REPLIES 3

Re: Converged Systems Advisor 4.2 - Adding Nexus Devices - ERROR

ttran

Hello Ksalinville,

 

I reached out to our Interoperability Matrix Tool Team to verify compatibility with your specific version. I will update you once I receive a response.

 

 

Regards,

 

Team NetApp

Team NetApp

Re: Converged Systems Advisor 4.2 - Adding Nexus Devices - ERROR

ttran

Hello @KSALINVILLE,

 

Since Converged Systems Advisor is End of Availability, our Internal Team informed me they will be working with the Account Team to respond to your issue. I have provided them the details in your original post.

 

 

Regards,

 

Team NetApp

Team NetApp

Re: Converged Systems Advisor 4.2 - Adding Nexus Devices - ERROR

DanBarber

Kristopher, 

 

Let's touch base and I see if I can give you an update on what you're trying to do. 

 

Dan Barber

Solution Architect | Data Center

NetApp Insights to Action
I2A Banner
All Community Forums
Public