Legacy Product Discussions

Out of disk space

ucssupport

We have an S550 populated with 7 X 1TB disks currently raid 4 with 1 parity and 1 spare, we should have 3724gb usable capacity but we can only get 1787gb on it, after that we get disk full messages from our Backup exec, to ensure that this wasn't just a problem with BE we tried to copy to it from a windows machine and a linux machine, it works fine until we get to 1787gb and then it just bombs out with 'out of disk space' errors from where ever we connect.

The S550 doesn't report any errors, it doesn't email me to say it is out of space and in the storevault manager program it shows us as having 1800+gb usable free space.

I can't get into maintanence mode, nor can I upgrade the raid type from raid 4 to raid dp, it just gives me error 13114 .

I've contacted our reseller who is ttempting to get answers from manufacturers, i've emiled netapp direct and got no reply, none of the help pages supplied with the S550 are of any help that I've found and the online support is somewhat sparce, fingers crossed for good old forums!

Does anyone have any ideas?

4 REPLIES 4

Re: Out of disk space

ucssupport

Ok an update. apparently the share allocation grows and shrinks on demand and this function wasn't working

I got through to some other people after being moved about from pillar to post. Hopefully this will be of use to you and others in future as they were extremely useful and very proficient.

0018772787858

It’s a USA number but they were able to find the serial number, they setup a web meeting and were able to take remote control of my desktop and thus have direct access to the storevault via the storevault manager installed on my machine, from there they could resolve all the issues I had with the system and also showed me how to access it via the command line.

If they ask for a pin when dialing the above number, type in 9999, it’s the guest pin.

They were extremely knowledgeable and did the job there and then.

Thanks for the help, I hope this is of use in the future too.

Re: Out of disk space

ucssupport

use the phone number in the first reply, they know their stuff.

Re: Out of disk space

meyer

Glad to hear we solved it, Philip, and apologies for the trouble.

Now that your FlexVol thin provisioning is working right, take a moment to enjoy it. This is a unique feature and often overlooked.

Your volumes are perfectly sized for their data, meaning the balance of your capacity is available for use by any other volume. As you put more data into a volume it automatically expands to accomodate the new data.

You have no space allocated that is not in use, which means you haven't had to buy more capacity than you need up front, and you can "slice-and-dice" as you wish on the fly.

Re: Out of disk space

ucssupport

Hmm, well it would appear that that didn't fix it. The chap on the support line extended the flexvol manually and was expecting it to start 'flexing' after that, but it seems not, it ran out of disk space again this morning with a little over a terrabyte left, fortunately I could re-run his steps to increase the size manually again, but this is not really ideal to be manually resizing the flexvol.

Any ideas as to how to get the flexvol working without sacrificing the bakups that are already stored on the device?

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public