Legacy Product Discussions

StoreVault - bad CF, need BMC username and password


Disclaimer:  I know the StoreVault S500 is EOL no one seems to support these anymore, but we still have one and I do not plan on getting rid of it anytime soon.  Now with that said .... please help!

I went to reprovision ours and set it up from scratch because it was not configured the way I wanted it.  When I did "software update <package>" it threw an error indicating disk 0a.0 may be bad but went ahead and rebooted the device.  When it started to come back up it could not load the primary firmware anymore and I had to load the backup.  Luckily this worked and it booted (minus some of my configuration but that is ok).

Upon investigation I found 0a.0 appears to be a CF card so I thought it would be easy to replace.  I went out and grabbed a new card, put it in, and went to do a netboot but I can't get into the BMC.  It comes up almost immediately (after I hit enter a couple of times while it boots) to a "Welcome to BMC   Version 1.20" with a "Username:" prompt.  I've tried naroot, root, admin, Administrator, user, netapp, etc but they immediately go back to the Username prompt.  If I leave it blank, it asks for a password.  I've tried several there but nothing seems to work.  Does anyone have any thoughts (other than replace it)?

My next course of action is to try and copy the contents of the old flash card over to the new flash card and see where that gets me.

Thanks for any help!

John Yarborough



Well, shortly after typing this I found that blank username and a password of "root" worked.  I was able to get into the menu system but I cannot figure out how to netboot the device.  Any thoughts on that?




Hm... now my device will not boot at all even with the old flash card in.  It just continues to go to the "Welcome to BMC" prompt.  I guess it may be time to start looking, but I really just wish I could find a copy of a functional CF card in an image format or something so I can try the new CF card.  Or if anyone knows how to provision the new CF card that would be great too since the old card seems to still have valid backup firmware.


Wow I feel like a dummy.  My power button was stuck apparently and would not allow me to fully power on the device.  I assumed it was powering up because I could get to the BMC prompt but apparently that is live while the device is off.  I guess I can't tighten the screw all the way.  Anyway, I am now able to boot again for the most part.  Learned a lot about this little device today like it actually has USB and PS/2 ports (which I needed to use to boot my backup flash).  Hopefully now I can figure out how to get OnTap reinstalled to the new CF card because the old one is getting worse with each boot.

Thank you community forums for letting me think out loud while I got this figured out!

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner