Legacy Product Discussions

Upgrade to N series OnTap 7.3.7 - which installer to use

Maz

I would like to upgrade my IBM N Series N3700 (NetApp FAS270 equivalent) from 7.1.1.1 to 7.3.7.

 

I realize that support is discontinued on these products but I was able to download the n series OnTap 7.3.7 code from the IBM support site and a decent set of documentation including an upgrade guide. The only thing is that there is no explanation about the contents of the download:

IBM_737_Contents.jpg

 

I don't know which file to use in the "software install ..." command. My hunch is one fo the .exe files but what is the diferenece between the three different ones?

I've extracted the _e setup archive and this created a series of folders presumably with the update code and routines in addition to the bundled firmware updates. Is there a file here that I need to use in the "software install..." command?

 

I know that this is a NetApp forum but IBM has been of zero help in providing this information. I would presume that the NetApp code comes in a similar bundle. Your help is appreciated in advance.

1 ACCEPTED SOLUTION

aborzenkov
FAS270 was MIPS based so you need setup_m.exe. NetBoot is for NetBoot 🙂 I have never seen sysfiles archive before.

View solution in original post

6 REPLIES 6

aborzenkov
FAS270 was MIPS based so you need setup_m.exe. NetBoot is for NetBoot 🙂 I have never seen sysfiles archive before.

View solution in original post

Maz

Thank you aborzenkov, here is the closest reference I could find after you gave me the clue:

 

https://kb.netapp.com/support/index?page=content&id=3011909 

JGPSHNTAP

You are talking about a 10 year old piece of equipment.. It's really time to upgrade and not worry about 7.3.7.

 

 

Sahana

Hi

 

Refer link https://library.netapp.com/ecm/ecm_get_file/ECMM1278409 Page89: Installing Data ONTAP software images on systems running a Data ONTAP 7.0 or 7.1 release

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Maz

Thank you Sahana for your reply and I have seen this page but it does not give me any idea which software image in the bundle I need to install.

JGPSHNTAP

^^

I'm thinking you need to go to 7.2.x and then jump to 7.3.x

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public