Microsoft Virtualization Discussions

Getting SNMP Traps

COMWARE_DEVAAS

I received the following trap from DataOntap PowerShell ToolKit on 31/7/2014.
I have been using this toolkit prior to the date without any problems.
Do you have any idea how this could have happened?

I've already confirmed to hardware's Tech support team as this trap is not a threat.
However they couldn't tell me the specific conditions where this trap possibly goes up. 

Trap Details
■DISMAN-EVENT-MIB::sysUpTimeInstance 2:2:40:16.25
■SNMPv2-MIB::snmpTrapOID.0 RFC1155-SMI::enterprises.789.0.157
■RFC1155-SMI::enterprises.789.1.1.12.0 ": Data ONTAP PowerShell Toolkit
3.1: (1) usage:
:00000020::80000000::0200000000000100::::::::::::::::::::::: "
Thanks

1 ACCEPTED SOLUTION

JGPSHNTAP

I'm sorry but the developers will have to chime in here.

I'm pretty sure it's just when yo uconnect to the controller it puts that in, but you can test that out by connecting..  I'm unable to reproduce that. 

View solution in original post

4 REPLIES 4

JGPSHNTAP

Cross reference your messages file, if you are using syslog.

COMWARE_DEVAAS

Here is syslog messages from the same controller .
I'd really appreciate your help!

---------------------------

Jul 31 16:00:11 rbkna021op/rbkna021op [rbkna021:wafl.scan.ownblocks.done:info]: Completed block ownership calculation on volume vol0. The scanner took 59 ms.  

Jul 31 17:00:00 rbkna021op/rbkna021op [rbkna021:kern.uptime.filer:info]:   5:00pm up  2 days,  1:57 0 NFS ops, 0 CIFS ops, 0 HTTP ops, 8229363 FCP ops, 0 iSCSI ops   

Jul 31 17:57:21 rbkna021op/rbkna021op [rbkna021:app.log.info:info]: : Data ONTAP PowerShell Toolkit 3.1: (1) usage: :00000020::80000000::0200000000000100:::::::::::::::::::::::  

Jul 31 18:00:00 rbkna021op/rbkna021op [rbkna021:kern.uptime.filer:info]:   6:00pm up  2 days,  2:57 0 NFS ops, 0 CIFS ops, 0 HTTP ops, 8283431 FCP ops, 0 iSCSI ops   

Jul 31 18:32:35 rbkna021op/rbkna021op [rbkna021:shelf.config.mpha:info]: All attached storage on the system is multi-pathed HA.  

Jul 31 18:56:39 rbkna021op/rbkna021op [rbkna021:useradmin.unauthorized.user:warning]: User '' denied access - missing required capability: '(Not in a local group.)'

----------------------------

JGPSHNTAP

I'm sorry but the developers will have to chime in here.

I'm pretty sure it's just when yo uconnect to the controller it puts that in, but you can test that out by connecting..  I'm unable to reproduce that. 

View solution in original post

COMWARE_DEVAAS

Thanks.
It is really helpful.

Regards

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public