Microsoft Virtualization Discussions

Have you used with SolidFire PowerShell Tools 1.5.1 with Microsoft PowerShell 7.0?

elementx

Today I realized I've been using PowerShell 7 and didn't even know it - Powershell was upgraded by Linux package manager and didn't even break SolidFire PowerShell Tools 1.5.1 (SolidFire.core module).

 

I don't know for how long I've been using SolidFire PowerShell Tools with PowerShell 7, but I haven't noticed any issues in casual daily use. It's not officially supported, but it appears to work fine.

 

Has anyone tried this combination and have you noticed any problem?

 

0 REPLIES 0
Public