Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Microsoft Virtualization Discussions

Invoke-NaSsh Command doesn't work on new filer.

dorseyfoga

We recently put in place a dual head FAS8040 filer running 8.2.1 and one of my powershell scripts stopped working when using the command "Invoke-NaSsh".  Now when I run the command I get a response back saying "Server version '1.5' is not supported."

I upgraded the Toolkit version to 3.1.1 version 181.  I also tried installing it on a system that has never run the toolkit and got the same results.  I'm wondering if anyone else has run into this problem.

Thanks.

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public