Microsoft Virtualization Discussions

Is it Possible to SnapMirror from DataOntapp 8.0.3 or 8.0.5 to 8.0.2

WAYNE_KELLY
2,507 Views

I have a server 2012 HyperV environment which I have been experiencing some issues using snap manger on after going through the interoperability matrix I found that Ontapp os for datacentre 2012 should be at least 8.0.3 preferably 8.0.57 but we snap mirror across to a third party Dr solution which is in 8.0.2 so what I’m trying to find out is would upgrading to either 8.0.3 or 8.0.57 break the snap mirror relationships

1 ACCEPTED SOLUTION

aborzenkov
2,507 Views

It should be possible to perform VSM between the same major versions (i.e. 8.0.x). If you use QSM, any combination of versions should work.

View solution in original post

2 REPLIES 2

aborzenkov
2,508 Views

It should be possible to perform VSM between the same major versions (i.e. 8.0.x). If you use QSM, any combination of versions should work.

WAYNE_KELLY
2,507 Views
Thanks that's what I was hoping for but was unsure
Public