Microsoft Virtualization Discussions

Lost ssh capability into filer after running Visio script in powershell.

mhinojosa

I wanted to run the visio script via powershell of a filer and it worked great.  But when I tried to ssh back into the filer via putty, it just hangs.  I've seen this happen with other filers when I'm trying to ssh into one that is already running a ssh session.  I powered down the machine where I ran powershell and treid to ssh to my filer to no avail.   Any idea?

Thanks,

Mikey

5 REPLIES 5

cknight

Hello, Mikey.  I can only offer that the Visio script doesn't appear to make any ssh calls, nor does the Data ONTAP PowerShell Toolkit.  While developing the Toolkit, I routinely connect to the ONTAP CLI, and I haven't noticed this issue.  If you find a solution, please post it here.

mhinojosa

Clinton, I’m still having the same issue. Please let me know what I’ll need to do to correct the issue. I probably won’t be able to reboot the filer until this weekend. I’m headed out for the day, but if you respond, I’ll try what you suggest tomorrow when I get in. Thanks for your help.

Michael

mhinojosa

All is well.  A port was acting stale, hosing a vif.  Once the port was reset.  All was good.  Thanks for your help.

cknight

Sounds good, Michael.  Thanks for following up.

mhinojosa

Thanks for the reply.   I went in via console and disable then re-enable ssh.  This fixed my issue.  Running the visio script must have been a coincidence.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public