Network and Storage Protocols

Can't access cif shares


To all,

      I am able to access the Filerview webpage and navigate throughout without any problems, however I am not able to access any shares. Everytime I have tried to map a drive to the share or create a connection I am prompt for my credentials; I enter my credentials and I get logon unsuccessful error. I know my credentials are correct because its the same credentials I use to access the filerview webpage. I think its an account problem, because I am the only one who is experiencing this problem. Other users are able to get in without any problems. When one of my users connected to the share from my workstation, I was able to create a connection also. To see if the problem was fixed, I logged off/on and tried to re-establish the connection again and I wasn't able to do so. I hope I didn't confuse anyone. Any assistance would be highly appreciated.






Try to use userID: pcuser PW:(blank)  to verify the account problem

I tried that, but unfortunately it didn't work. Everytime I enter pcuser in the credentials box, it would disappear and then re-appear prompting me for credentials again.


What errors do you see in the messages file relating to the login/authentication failure?  Are you authenticating against a domain or locally?


I am authenticating against a domain. As for errors, none of the logs - syslogs, audit logs show any type of error. I even check my event logs on my workstation and nothing is showing any errors. The only thing possibly related to an error is when I type my credentials in, the credentials box re-appears and prompts me for credentials again and occassionally it will say logon unsuccessful, please check username and/or password. I know my credentials are correct because its the same credentials I use to access the filerview webpage. Also I have tried just typing in my sid and password, local machine name\sid and password, domain\sid and password,, etc....and I still experience the same problem. I have checked my permissions and I am listed as an administrator.


Collect a packet trace from the filer while reproducing the problem.  Hopefully this data will shed some light on the issue.


Unfortunately I am unable to do that because of the environment I work in. I work in a secure environment. I have discussed this matter with individuals who have more experience with NetAp than I and they are going to assist me on Monday. If they are able to resolve this problem for me, I will post the solution to this discussion. Thanks for assisting me.

Have you made sure that the date/time is within 5 mins of the Domain Contoller on the CIFS Filer.  If not change the filer date/time to be within 5 mins of the DM Controller Date/time....

It was a permissions problem

the date and time are within the 5 minute window



To enable logging of cifs "login" errors in the messages file you are first going to have to run 'options cifs.trace_login on'.

A little study of the file access documentation would probably be of use as well.

What sort of shares are you trying to access and how are you trying to access them?  What does 'cifs shares' say about the shares that you are trying to access?

Does your filer have multiple hostnames or IP addresses?  Multiple IP addresses in the same subnet?

There isn't a lot of information to go on here.


Problem has been resolved. All of my problems were permission related. Thanks to everyone for your assistance and ideas.

How and where have you checked the permissions? can you please elaborate ? i have same issue