Network and Storage Protocols

View Persona management redirection to cifs share not working


Hi all,

Title says it all really, brand new install of View 5.1.2. Nice shiney new FAS2240-4 running 8.1.2 7 mode.

When I redirect the persona management to a CIFS share with the permissions from the documentation it will create all the folders, but I never see any documents getting sync'ed.

I thought it may have been my lockdown GPO settings on the floating pool, have tried it with those removed to no avail. Also tried full control ntfs / share permissions on the volume too.

Seems strange how it sort of works but doesn't sync any files across, it just seems to create the folder structure of a Win7 profile.

Something else to note if I use traditional redirected folders to the cifs share that seems to work, so this may be a vmware not playing nicely issue, but I have to start somewhere.

Also redirecting to a windows server share works fine with my lockdown settings.

Any help appreciated!




Did you find a resolution to this issue? If so please could you share?

Kind Regard


No, I left it going to a Windows Server VM share as I couldn't wait for a resolution. If I could I would have liked to have tested it to an older version of ONTAP running native 7.x as I've had other issues with the latest 8.1.x code and cifs, supposedly they rewrote / updated SMB protocol in 8.1.1 so I'd like to rule that out, but haven't got the luxury of time so I'd rather it go to something that just worked, and lose benefits of it being a NetApp CIFS share. If you do find an answer let me know!


Thanks for this, although that's not what I wanted to hear!

Did you open a call with NetApp about this issue? Also, do you know of anyone who has managed to get this working on NetApp CIFS (View Persona)??

Thanks again.


No, I just needed it to work, I did get some response back from a NetApp PS guy, but it no it wasn't logged with NGS (i didn't have any time available to jump through their hoops!), but it turned out to be an issue with NetApp CIFS shares and Thinapp repositories he was thinking about. It may be a known issue and they'll tell straight away what needs doing to get it to work, I should have at least logged it really, the only issue is I don't have access to the kit anymore to do any testing they may have asked me to do. If you do open a case let me know the outcome.


The solution I am working on is not in place as yet so just gathering info at the moment. I think I will drop the partner help desk an email tomorrow to see if they can find anything out internally. I will update you if I come across anything.



FYI - In the release notes for View 5.1.3 some persona sync issues have been fixed - I have done some testing and all seems well so far...