Network and Storage Protocols

can't access CIFS shares (or open MMC). Error after cifs terminate/restart sequence


AUTH: Security information for the filer local user administrator is not usable for CIFS login. Account does not have appropriate keys. Correct by resetting password with 'passwd'.. Delete and recreate the user.

Date is identical to partner head, tested DC connections... I've done everything shy of running CIFS setup. Any ideas?

Let me know if you need additional information.





I dont understand your problem description. Could you maybe spend some time on this and describe it properly?



My response could easily be just a snippy as yours, but I'll take the high road as someone might search the Communities sometime and this explanation might come in handy.

Users were reporting an inability to open CIFS shares on the site's 3140 via Start>Run> \\filername\share. Upon getting the reports we tried viewing the shares via Microsoft Management Console with the Computer Management snap-in, and received an error.

Logged in via SSH to the Filer, did a 'cifs sessions' (not surprisingly, there weren't any connections), ran 'cifs testdc' and encountered no issues. Verified the date on both Filers in the cluster were correct with local LDAP to ensure there wasn't a timestamp kerberos issue. Completed a 'cifs terminate' and 'cifs restart', neither solved the issue.

Issue was an incorrectly named AD object (along with the correct object). Once the incorrect object was deleted the issue was resolved.

Good day,