Network and Storage Protocols

unable to mount exported NFS mount from AIX


lipaix02:/ ->mount /saves

mount: 1831-011 access denied for lipsnas01:/vol/lipsaves/lipaixmh

mount: 1831-008 giving up on:


The file access permissions do not allow the specified action.

exported filesystem on the FAS250

/vol/lipsaves/lipaixmh     Anonymous User ID=0
Read-Write Access (lipaix03,lipaix02,,,,loaixmh,,lipaixmh,,,cdcaix0j)
Security (sys)



Make sure qtree security style is unix on filer.

If not set it unix, re export and mount.


It was set to Unix already. I cycled NFS, ran export all via the GUI. What's weird is that this has been working, now it's not. Power outtage at this location, wondering if the power cycle didn't allow the filer to go down and up clean?


Please create a new mount directtory as a test on AIX server and try mounting on it.

Still does not work, export with IP adress of AIX server , mount it on the new mount point and try.

exportfs -u /vol/vol_name          <<unexport current

exportfs -io rw,root=IP_addr_AIX  /vol/vol_name     <<export with minimal option

Also post the error message logged in /etc/message file, if any.


I tried to add the IP address of the AIX server to the existing exported mount and tried to mount it up and it still failed.

So I unexported it, then created the export with minimal options and the IP address, and it mounted just this a network issue?

lipsnas01*> exportfs -io rw,root=xx.xx.xx.xx /vol/lipsaves/lipaixmh