ONTAP Discussions

Cdot 8.3 with 10.1.0.0/16 single subnet for management and data broadcast domain

TonyWu
2,992 Views
Hi experts

Please advise how to solve the limitation for cDOT 8.3 to limit the same subnet to be used between e0M and the data port

I can't create two subnet once the 10.1.0.0/16 being used in management network

All the data vserver is not able to assign up address

Please advise and there is no feedback from technical support

Thanks

Tony
7 REPLIES 7

shatfield
2,977 Views

In your design, is the network with the 10.1/16 subnet that e0M is connected to the same network that the data ports are connected to? Or are you using the same/overlapping address ranges on two completely separate networks?

 

 

 

 

 

 

TonyWu
2,960 Views
Hi Sean

The e0M and data port will share the 10.1/16

This is an end user unit and there is no need to use multi tenant

Thanks

Tony

shatfield
2,953 Views

Is there some reason they can't be in the same broadcast domain?  Different MTU perhaps?

 

TonyWu
2,947 Views
Hi Sean

The setting of the subnet rejected in on command manager

shatfield
2,922 Views

So...

The broadcast domain exists

it contains e0M and other Data ports

The subnet exists

The subnet is associated with the correct broadcast domain

It has available IPs

 

but:

you get an error when you create the lif on the network interfaces tab?

or are you getting the error when you create the SVM?

either way, whats the error message?

 

TonyWu
2,910 Views
Hi Sean

"The subent is being used"

So it doesn't allow me to create

Tony

shatfield
2,898 Views

If it already exists, use the one you have.

Public