The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

Cluster switch missing

lachu

Hello Team,

In our Netapp C-mode environment, currently the cluster is in degraded status.

 

When we checked, we found that one cluster switch is missing. We could logging in to the switch. But it is not reflecting in the cluster. How to resolve this.

1 REPLY 1

AlexDawson

Start by troubleshooting as you would any other network problem - start at the bottom of the OSI stack and work up.

 

  1. Are the appropriate lights on on the exterior of the switch and the server?
  2. On the NetApp system, does the port show as up - "network interface show -node nodename -port *"
  3. On the CN1610, does the port going to the controller show as up? - login to the switch and do "show int"
  4. Are any of the ports on that CN1610 up? If not, have you rebooted that switch?

etc. 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public