Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

Clustered Ontap 8.3RC2 management fails intermittently

mornevanr

Hi,

 

I just installed a brand new cluster on FAS8040 running 8.3RC2. I ran config advisor etc and the cluster has been installed perfectly. I do however find that the management ability .i.e. browser as well as via ssh stops working randomly. It still responds to ping requests but I cannot access it at all during this period.

 

Any advise?

 

Regards

2 REPLIES 2

ch1mera

Solved. In my case, it was a duplicate IP address on the network. Changed the cluster management IP to an actual free IP on the network and the connection stayed rock solid throughout -- SSH and browser and all.

ch1mera

I had this problem too, but this was with the CDOT 8.3 factory install -- the GA version.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public