ONTAP Discussions

Connection timeout downloading software


Downloaded 8.3 to laptop.  Using Mongoose to run a webserver.  Running the following command on my cluster:


system node image update -node * -package location -replace-package true -background true


Have tried with and without -background.  Have gotten RPC Time out and connect timeout.


Also tried copying image to mroot/etc/software using PSCP and got timeouts. 


Configured RPC timeout on laptop for 2 minutes and still got the timeout message asking me if I want to continue running this command. 


Having someone look into the switch, but need any other thoughts.



Have you tried downloading the file on your webserver from another machine via HTTP?


Also, which physcial port are you using to connect from the NetApp?  Are you by any chance trying to use e0M?

Yes it is the e0M port.

Downloading from another system works fine.


Try moving the LIF ot another port.  e0M is 10/100 only.  I don't think it is really meant for data transfer.


E0M on an 8020 should be 1gig. 


Some additional testing showed ping from the cluster to my laptop not working.  I thought I tested that the other day, but may not have.  Ping from laptop to cluster and node IPs is fine. 


This is a new installation, no additional aggregates etc configured yet as I wanted to get all the software up to date before I messed with anything once I got done with the cluster setup.