ONTAP Discussions

Default password for Ontap-select

as43031

Hi!

I deploy vm with Ontap-select 2.9 in vmware esxi 6.5

I follow instruction to this document:

https://library.netapp.com/ecm/ecm_download_file/ECMLP2847385

instructions say:

>Sign in to the Deploy utility through the web interface using the IP address of the Deploy virtual machine and administrator account (admin). The first time you sign in, provide the password you set during installation or the default password (admin123) as needed.

 

But default login and password incorrect (admin&admin123), i cannot login use that.

i see error in login screen.

what wrong?

thaks for help.

1 ACCEPTED SOLUTION

SeanHatfield

One of the fields you fill out when you deploy the OVA is the admin password.  If you filled that in, use the one you specified.  admin123 is used if for some reason the one you filled in didn't take, or you deployed in such a way that the OVF properties were ommitted.  

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

1 REPLY 1

SeanHatfield

One of the fields you fill out when you deploy the OVA is the admin password.  If you filled that in, use the one you specified.  admin123 is used if for some reason the one you filled in didn't take, or you deployed in such a way that the OVF properties were ommitted.  

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public