ONTAP Discussions

Errors after deploying ONTAP Select 9.9.1 on VMware ESXi 7.0.2

ryancarfax

We just attempted to deploy the 90-day trial version of the ONTAP Select 9.9.1 single-node cluster on VMware ESXi 7.0.2 and it is failing to startup.  I attached a screenshot of the WARNINGS/ERRORS.  Any help would be appreciated. 

WARNING: Unable to get sysid!
Illegal instruction
Illegal instruction
Unexpected mlogd termination:

ERROR: Please communicate the above information to support.
dumpon: /dev/ad0s7: No such file or directory
/etc/rc: WARNING: unable to specify /dev/ad0s7 as a dump device
Illegal instruction
WARNING: Invalid/missing VM host information. VM host services maybe unavailable

ERROR: Invalid serial number: 310000000
ERROR: Data ONTAP startup failed - initiating shutdown.

1 ACCEPTED SOLUTION

TMAC_CTG

Probably your cpu. I think that is the reason for the illegal instruction. The 9.9x code requires newer cpus and if it is too old it may trigger that result


try updating the Vmware compatibility?

View solution in original post

2 REPLIES 2

TMAC_CTG

Probably your cpu. I think that is the reason for the illegal instruction. The 9.9x code requires newer cpus and if it is too old it may trigger that result


try updating the Vmware compatibility?

View solution in original post

ryancarfax

Thanks TMAC_CTG.  You pointed us in the correct direction.  It ended up being our VMware EVC Mode was configured for Intel® "Westmere" Generation.  Deploying to a cluster above Intel® "Sandy Bridge" Generation fixed it.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public