ONTAP Discussions

Fabric Metrocluster ATTO connectivity with NetApp FAS8200

NetappNewbie-Roy

Below please find the log. From ATTO, I typed "sastargets" and I can see all netapp disk and disk shelf. On the MDS, I found wwpn of ATTO and NetApp controller fc port on flogi database. Any idea what happended here? Thank you.

 

Apr 26 14:04:06 [localhost:fci.nserr.noDevices:error]: The Fibre Channel fabric attached to adapter 1a reports the presence of no Fibre Channel devices.
Apr 26 14:04:06 [localhost:fci.nserr.noDevices:error]: The Fibre Channel fabric attached to adapter 1c reports the presence of no Fibre Channel devices.
Apr 26 14:04:07 [localhost:fci.nserr.noDevices:error]: The Fibre Channel fabric attached to adapter 2a reports the presence of no Fibre Channel devices.
Apr 26 14:04:07 [localhost:fci.nserr.noDevices:error]: The Fibre Channel fabric attached to adapter 2c reports the presence of no Fibre Channel devices.

*> storage show bridge
No bridges found.

 

*> disk show -n
Local System ID: 538019513

disk show: No unassigned disks
*> disk show -v
Local System ID: 538019513

disk show: No disks attached to system.

 

5 REPLIES 5

Re: Fabric Metrocluster ATTO connectivity with NetApp FAS8200

SpindleNinja

Anything else in the logs besides those 4 things?  And anything in the other equipment?  

And what are the code versions of the 8200, MDS and ATTOs? 

 

 

Re: Fabric Metrocluster ATTO connectivity with NetApp FAS8200

cedric_renauld

HEllo, 

 

Could you tri this command :

 

ucadmin show

 

And say us witch port are used for disk, pls 

 

Re: Fabric Metrocluster ATTO connectivity with NetApp FAS8200

NetappNewbie-Roy

It seems a like a bug in ONTAP9.4. The issue disappear after I upgrade the ONTAP version to 9.5P3.

Re: Fabric Metrocluster ATTO connectivity with NetApp FAS8200

SpindleNinja

There was a few out there.    I have a customer with a 8020 MCC FC on 9.1 and he's seeing one where the cluster thinks an ATTO is offline,  even though it's not.   

Re: Fabric Metrocluster ATTO connectivity with NetApp FAS8200

himal123

if they are directly connected to FC ports,  it should see it

 

paste the output here of

 

run local sysconfig -v from each node

 

do you see your ATTO connected drives there  ? on your FC adapter

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public