ONTAP Discussions

Failed Ontap cluster update

dmarkham_peak

Trying to run a cluster update from 9.4P3 to 9.4P5 via System Manager on a newly installed FAS2720.    Get the attached error when upgrade process is trying to download the image to the nodes.    We have verified all steps outlined in the error including re-downloading the 9.4P5 image from NetApp support site and still get the error.   Verified the checksum on the downloaded image and it looks good.   Tried a direct update of the image via HTTP from the web server on my laptop using "system node image update" and get the same error.   I know that the image on my  laptop is good as I upgraded another customer's system with it 2 days earlier.

2 REPLIES 2

AlexDawson

Hi there!

 

If this is a direct connection with no proxy in the path, I suggest you contact our support team to work through this. This is not a common problem and you have done appropriate troubleshooting - verifying the checksums. 

 

Sorry I can't be of more help. 

dmarkham_peak

Thanks Alex.  I am going to request that the customer do that but thought I would throw it out to see if someone else has seen the issue.   I will report back with solution if I get one from NetApp support.

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public