ONTAP Discussions

How to resolve warning about NX-OS for FAS2620?

fxfang
1,117 Views

Hi, Guys,

 

My FAS2620 need to upgrade to the latest version to meet company security check.

The original system is ONTAP 9.3P2.

I just upgrade to 9.3P21.

 

Then I want to upgrade to 9.7P19, so I uploaded two images 9.5P19 and 9.7P19.

But the validation report a new warning than 9.3P21 upgrade similar as this:

Ensure NX-OS, IOS, RCF software versions meet the compatible of ONTAP.

 

Do I really need these softwares? 

 

Thanks

fxfang

1 ACCEPTED SOLUTION

TMACMD
1,095 Views

This message pops up periodically. I suspect it is coming from the discovery of your other switches. 

if you are using a 2 node switchless cluster you may obviously safely ignore. 

if you are using switches you should verify the code and rcf on those switches before any ontap upgrade

View solution in original post

3 REPLIES 3

TMACMD
1,096 Views

This message pops up periodically. I suspect it is coming from the discovery of your other switches. 

if you are using a 2 node switchless cluster you may obviously safely ignore. 

if you are using switches you should verify the code and rcf on those switches before any ontap upgrade

fxfang
1,077 Views

Thanks TMACMD, I'll have a try firstly.

 

Thanks

fxfang

fxfang
1,049 Views

I ignored the message and updated to 9.10.1P7. Thanks.

Public