ONTAP Discussions

ONTAP Upgrade

OmotayoZadok

Hi

 

I got a NetApp controller FAS2750 with ONTAP 9.7. My existing NetApp is FAS2552 and has ONTAP 9.0.

 

I want to replicate and it says I need to upgrade to at least ONTAP 9.3P21.

The issue is, I get this error when I try to upgrade from 9.0 to 9.3: install failed. The running version 9.0 is not compatible with the package version 9.3P21.

 

Please suggest what I can do. Thanks.

3 REPLIES 3

Re: ONTAP Upgrade

Fabian1993

Update first to 9.1 and than to 9.3 🙂

Re: ONTAP Upgrade

TMAC_CTG

Read the release notes. Read the upgrade guide. It's all in there.

9.0 -> 9.1 -> 9.3 -> 9.5 -> 9.7 -> 9.8

View solution in original post

Re: ONTAP Upgrade

Fabian1993

If you have access to the ACTIVE IQ - Use the Upgrade Adivsor, very helpful to make your Upgrades sucessfull..

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public