ONTAP Discussions

SBTTEST Failing in snapshot_space_chk_rman Error 111 Can't connect to host


We are trying to get the RMAN MML working, I have followed the installation instructions and the LD and LLD on the libobk.so return the correct results.

Trying the sbttest utility we get down to the “sbtinit: proxy copy is supported” which is followed by “Unexpected Error 111: Can’t connect to host (err=111).”.

Sbttest then carries on and gets to “—proxy_backup starts………” this, again, is followed by “snapshot_space_chk_rman : Error 111: Can’t connect to host (err=111).”.

Trying a RMAN backup the same error is seen in sbtio.log…

SBT-16424 01/22/15 08:52:22 snapshot_space_chk_rman: Error 111: Can’t connect to host (err=111).

The user we have been given can connect to the filer that the volumes are mounted from.





We see the same error like you.. Do you have found a Solution Meanwhile?


The sbt function pointers are loaded from /data/oracle/dgpoc/product/ library.
-- sbtinit succeeded
-- sbtinit (2nd time) succeeded
sbtinit: vendor description string=WARNING: Oracle Test Disk API
sbtinit: Media manager is version
sbtinit: Media manager supports SBT API version 2.0
sbtinit: allocated sbt context area of 31536 bytes
sbtinit: proxy copy is supported
Unexpected Error 111: Can't connect to host (err=111).
-- sbtinit2 succeeded
-- sbtcommand succeeded
-- proxy_backup starts ................................
snapshot_space_chk_rman: Error 111: Can't connect to host (err=111).




NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.