ONTAP Discussions

Unable to send Autosupport mails

necfas270wipro
1,288 Views

So, I have a node 7 mode 8.2 Ontap   all of a sudden can no longer reach the mail relay to send autosupport emails. I've checked DNS, IP routes, traceroute etc - all good - nothing has been changed on the filer, when i trigger the autosupport it is showing autosupport it is triggered in /etc/messages files but unable delivered. I am using smpt option. I also checked the smpt server is working as it is delivered to mail from other hosts.  I looking for telnet command to check the port access from netapp towards mail host 25,. Please help with commands,.

 

Thanks in advance

1 ACCEPTED SOLUTION

paul_stejskal
1,226 Views

Check notifyd log files (rdfile /etc/log/notifyd.log I believe). I seems like it would be a routing issue if anything (unless you meant that telnet works?).

 

View solution in original post

4 REPLIES 4

paul_stejskal
1,227 Views

Check notifyd log files (rdfile /etc/log/notifyd.log I believe). I seems like it would be a routing issue if anything (unless you meant that telnet works?).

 

necfas270wipro
1,153 Views

Well, Routing is fine since i am able to ping the GW and also do traceroute . I am looking for commands which can help me to check if any smtp port connection issue from the files.  Let me know if you can help me here .. 

paul_stejskal
1,082 Views

Do you have the logs? If a case is open send the number with the logs in the case and I will take a look.

 

 

necfas270wipro
1,067 Views

Well not really .. i can opened any case .. I am looking for working of telnet command to check the port access ...

 

Public