The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

User quota rule problem

Limor

I have a cifs vserver acting as a file server in an active directory domain. I set up a volume, a qtree and a share and created a policy rule for a user quota on that qtree.

I used the command: 'volume quota policy rule create ...-volume <my volume>  -type user -target "" -qtree <my qtree>'

When I run 'volume quota policy rule show' on that volume, I do see a user quota on that qtree.

When I run 'volume quota show ...-volume <my volume>' I receive the error 'skipping new definition for * (type:user target:* qtree:<my qtree>  volume:<my volume>). Volume <my volume> has no valid quota rules in quota policy default'

And when I check with an AD user that has his homedir on the share that is configured on that qtree, there's no size limit for the homedir.

Can't figure out what I missed.

1 ACCEPTED SOLUTION

DarrenJ

Might be good to try and toggle on and off the quotas for the volume as sometimes they won't take effect and initialize properly until then, see below.

 

https://docs.netapp.com/ontap-9/topic/com.netapp.doc.dot-cm-vsmg/GUID-FB181B0A-6917-4FDB-9D8E-9A9A72D59706.html

 

 

View solution in original post

2 REPLIES 2

DarrenJ

Might be good to try and toggle on and off the quotas for the volume as sometimes they won't take effect and initialize properly until then, see below.

 

https://docs.netapp.com/ontap-9/topic/com.netapp.doc.dot-cm-vsmg/GUID-FB181B0A-6917-4FDB-9D8E-9A9A72D59706.html

 

 

View solution in original post

Limor

Thanks you so much. It worked.

I did turn it on initially, but only after toggling it off-on, it kicked-in.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public