ONTAP Discussions

how set no entry in options

maxuptime

Hi all,

 

how can i set no entry in netapp options. i will change the entry from a mailadress to a empty entry.

when i set options autosupport.partner.to (empty) doesnt work.

he wants to have an entry, or takes over the previous. what can i do?

greetings 

stefan

1 ACCEPTED SOLUTION

ekashpureff

 

Max -

 

Use the null string - ""

 

I hope this response has been helpful to you.

 

At your service,

 

Eugene E. Kashpureff, Sr.

Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp

(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

3 REPLIES 3

ekashpureff

 

Max -

 

Use the null string - ""

 

I hope this response has been helpful to you.

 

At your service,

 

Eugene E. Kashpureff, Sr.

Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp

(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

maxuptime

hi max,

thanks that works.

greetings stefan

pdg

this does not work for nis.domainname

 

options nis.domainname ""
Thu Nov 26 13:18:44 EST [rpc.nis.bad.domain.name.set:error]: Bad NIS domainname "", retaining previously set NIS domain "'".

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public