ONTAP Discussions

need to get SAN ready for production deployment

MarcusSerrao
832 Views

device: NetApp A220

 

In our staging environment, I ran through the initial  management network configure via the USB connected console, then configured the everything else via the web portal (data NICs, SVM, first LUN). I did this in order to document the process for production.

 

I realize that there is way to reset the configuration and wipe the disks in a secure way. There is no sensitive data on the SAN. Is there any way to get the configuration back to the way I received it initially without requiring a secure wipe of the disks (hours of unnecessary zerorizing). i.e., I would like to use the exactly same steps I followed when I first configured the device to deploy it in production as it will be an audited process.

 

I found this link that seems to be ok but I heard in some situations resetting to factory config leaves the SAN in a state that is not always the way the vendor shipped it e.g., licenses may be preloaded from the vendor: 

https://dailysysadmin.com/KB/Article/8724/how-to-wipe-or-decommission-a-netapp-san-to-clear-config-and-wipe-or-zero-disks/

thanks in advance!

Marcus

3 REPLIES 3

SpindleNinja
802 Views

if you want to speed it up, load the latest version of ONTAP (boot menu 7) before you initialize and it will leave fast zero - https://kb.netapp.com/onprem/ontap/hardware/FAQ%3A_Overview_of_RAID_Fast_Zero_feature_introduced_in_ONTAP_9.4

MarcusSerrao
570 Views

Thank you! We're running ONTAP 9.9.1 so it looks like fast zeroing is supported. Just 1 question, please:

1) Should I backup/copy the licenses from the SAN before running the wipeconfig? I believe we have them somewhere however, I just want to make sure I have a copy of them

SpindleNinja
376 Views

There's not a way to backup the license off the filer itself. 

If there's an active support contract you can get them from the support site. 

Public