ONTAP Hardware

Controllers chassis fan speed too high

pedro_rocha
7,215 Views

Hi, I am facing an issue with a FAS3240. The chassi fan speed is not normal and running above the limits (12Krpm). I was able to workaround it reseating all fans. But suddenly it all came back and the issue arose again. Has anyone seen this? I've saw twice on other FAS3200 controllers.

11 REPLIES 11

lmunro_hug
7,209 Views

Hi,

Did you upgrade the SP recently? And did the fan speeds go to a higher RPM after a reboot/takeover?

brandon_odell
7,209 Views

I just had it happen to me on a 3240 (sp reboot). I am running 1.2.3 on the SP. It appears to be a bug:

http://now.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=476392

pedro_rocha
7,209 Views

Yeah man, that is really a bug. We should wait for the fix to be released

and in the meantime reset the fans when it happen again.

On Tue, Feb 21, 2012 at 10:20 PM, brandon.odell <

kramanella
7,209 Views

Thanks All for the good info.

Fans reseated and the system is much calmer.

kramanella
7,209 Views

I would also add, reseat each fan one at a time slowly. A message about the system shutting down in 2 minutes caused me a brief panic until the system figured out that all fans were still spinning.

stupendousman
7,209 Views

You should always wait two minutes between two actions on FRU's, otherwise you would indeed receive this message.

ASTRAASIG
7,209 Views

hallo

please, tell me, how do i reset only the fans? (i have the same problem with fan speed increasing on FAS3240)

thank you very much

MJSTONER2
4,633 Views

Remove the front facia and you will see the Fans.

The Guidance I received was to remove a fan and wait 30 seconds before re-inserting the fan. Wait 30 seconds and repeat on other fans if necessary.

MJSTONER2
7,209 Views

apparently the bug is fixed in 1.3 Hopefully I will find out soon.

pedro_rocha
7,209 Views

Yes, but is it 1.3 out?

christin
4,633 Views

Hi Pedro,

The public report of that bug has been updated:

http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=476392

Also, SP 1.3 is now available for download

http://support.netapp.com/eservice/Firmware.jsp

Regards,

Christine

Public