ONTAP Hardware

FAS3210 controller not starting



I have FAS3210A chasis (two controllers in one chasis). Controller A working fine.

Controller B not starting. When I power it on the amber LED with exclamation mark lights up.

When I take controller out of the chasis there LED44(near DIMM2) continues to light.

I've tried to remove memory, place it another slots. Tried to remove FlashCache, Network Card.

Nothin changes. When I insert controller back to chasis it just light up the exclamation mark LED.

On serial console I have no output.

Service Processor is working, I can log in to it.

Attaching various outputs from SP.

What it might be?





With these symptoms, it sounds like the board is not even passing BIOS POST. The Service Processor is an embedded, independant system, which is how you can still connect to it - in other respects, troubleshooting is as with similar x86 boards - I see you have tried moving the DIMMs around (although from memory there are two sizes in a FAS3210 - 2 x 2GB + 1 x 1GB) - have you tried to swap all the RAM between both controllers? and disconnect and reconnect the NVRAM battery? If the other controller doesn't work with the same DIMMs, then that is obviously the cause.. As a last ditch, I would attempt to source another Intel E5220 processor and swap it in - they are only a few dollars on eBay. I would also check the surface mount capacitors (especially C10) near the rear corner of the board - they can be easily damaged and it will prevent booting.


I've found some other cases, and unfortunately the problem is probably with the motherboard, and it is not something repairable. Assuming you are still running ONTAP 8.0 or 8.1 - the licenses are not node-locked, and a replacement motherboard from the used market would be your best option.