ONTAP Hardware

FAS3220, ONTAP 8.2P3 7-Mode, 1st controller unable to login SSH/OCSM

Sasnet
296 Views

Hello Team,

FAS3220, ONTAP 8.2P3 7-Mode. 2 Controllers, in UP Status, hosts see storage resources. We can login through SSH and OnCommand System Manager to 2nd Controller.

But, We unable to login on 1st Controller:

1) Through SSH - when We entering correct login and password, SSH session immedeately closed;

2) Through OCSM - got 500 error. We have tried solutions from https://community.netapp.com/t5/Active-IQ-Unified-Manager-Discussions/OnCommand-System-Manager-recieves-error-500/td-p/93621 thread. Nothing helped. Tried different versions of Java: 7.25 and 6*, OCSM 3.0, 3.1 - nothing helped.

 

But, We can login on 1st Controller through console port. We have created a new User with all permissions - Cannot login via SSH (session immedeately closed) and OCSM (500 error).

 

We need to login via SSH and OCSM to 1st Controller. Can You, please, help to locate where is the problem?

 

Thank you!

2 REPLIES 2

AlexDawson
254 Views

Can you SSH to SP controller for N1? login via serial and run "sp status" to see SP IP, and if not setup, run "sp setup" and setup, then SSH in with username "naroot" and the root password for the system.

 

It sounds like a software issue - as the system is so old, I can't help narrow down exactly what or how, but I would suggest a takeover/giveback cycle to resolve quickly. run "cf takeover" on the 2nd (N2) controller, monitoring N2 via SSH to SP and N1 via SP or serial. Then when N1 shows "Waiting for Giveback", run "cf giveback" on N2. SSH should then work.

 

Let us know how it goes!

JonathanGaudette
221 Views
It might be an IP address conflict with another device on the network.

The other device may be closing the session due to bad user/pass.

Try taking a laptop, plugging your ethernet cable directly into the e0M port and assigning the laptop port an IP on the same subnet as your e0M port on that node.

Then SSH to it (turn off Wifi on the laptop to avoid a routing issue).

If it works, you've probably got another device using the same IP.
Public