ONTAP Hardware

Netapp with Data Protector


Hi, i' m not able to configure the Netapp FAS2020 to recognize the backup tapes, i run the command sysconfig -t and get the following information:

ptvsto01*> sysconfig -t
No tape drives present on system.

I need to configure the Netapp to be backuped up to tape by Data Protector, i have a library IBM TS3500.

I configured the zone between Netapp and the tapes, still not working. What else need i to do?

When solve this problem, we have to configure the Data Protector.

Can someone help me?



Have you verified that tape drives (not library itself) are supported by Data ONTAP? http://www.netapp.com/us/solutions/a-z/data-protection-devices.html


The tapes are LTO Ultrium-4, are on the aproved list. Is there an additional command to recognize Netapp?

I heard that zone should be created for the arm of the library, it proceeds?



Check zoning; check library settings (some libraries may offer configuration of access restrictions, similar to LUN masking). It could also be this bug: http://now.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=197075


Ok, i will set up another zone to the EDL that i have here, i hope it works. Then, i post the results.




I solved the problem. I had create the zone in switch Mcdata, but is necessary set the Data ONTAP firmware environment variable, fc-no-mgmt? for the CFE (Boot loader), to true so that Data ONTAP can discover FCP targets without using FCS commands. Another option wold be exchange the fiber for the switch Cisco.

If i leave the fiber in the switch Mcdata, i should be enable the Open System Management Server (OSMS) license.

Follow the link to search.



Thanks my friend, now i need setup the Data Protector to backup this storage FAS2020. I probably will be posting a new topic to help it..hahaha