ONTAP Hardware

how to disable ha on FAS 3100 Series


Hi at all,

we have a FAS3140 with one controller and one DS14 Shelf.

now i want to use FCP, but if i do "fcp start" following error message appears:

fcp start: Cluster interconnect has never been up.  If clustering has just been licensed a reboot is required to enable the cluster interconnect, or the cluster cables could be unplugged.  Please correct before starting fcp

We don`t want to use HA, so how can we disable that?

in maintenance mode, ha-config says it is not supported on this platform.

fas01*> fcadmin config

Adapter Type      State                  Status
  0a   initiator  CONFIGURED             online
  0b   target     CONFIGURED             offline
  0c   initiator  CONFIGURED             online
  0d   target     CONFIGURED             offline

Please Help!



Since 3100 share the chassis it will see the partner node... you could try unlicensing the cluster in ontap, reboot, and also unsetenv partner-sysid from the loader prompt...then see if it comes up as a single node.  FCP in a cluster needs the same WWN on both nodes with single_image and won't start if it detects clustering and clustering isn't setup (VTIC, etc.).

Then there is the question of support not having HA too but you aren't running HA now anyway... any issue making the system HA since it is included with the system already?  Even if you never use it and leave cf disabled.



i also tried these options without success.

now i found a resolution, this fas3140 was in a Cluster configuration earlier and there is a FCVI Adapter installed.

i removed this card and everything is fine.

thanks for your support