Active IQ Unified Manager Discussions

Can we upgrade from Harvest 1.3 to 1.6 directly

Pranjalag

Hello All,

Can we upgrade directly to Harvest 1.6 from 1.3 , As we are getting following errors upon the Clusters running upon Ontap 9.6 
Cluster1 - NetApp Release 9.6P3
[2020-04-15 02:10:01] [WARNING] [sysinfo] Update of system-info cache DOT Version failed with reason: in Zapi::invoke,

cannot connect to socket

 

Cluster2 - NetApp Release 9.5P8
[2020-04-15 11:11:21] [WARNING] [sysinfo] Update of system-info cache DOT Version failed with reason: Server returned HTTP Error: 400 Bad Request

I also tried to rename and add one entry for the respective ONTAP version over "/opt/netapp-harvest/template/default/cdot-9.x.x" but it didn't helped , In case if upgrade is required kindly share the KB article for the steps.




2 REPLIES 2

vachagan_gratian

Yes, you can directly upgrade to 1.6, check the documentation for details!

yannb

Can you check the version of NMSDK you are using ? You might have to upgrade it.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public