Active IQ Unified Manager Discussions

Cannot add systems


I have been using OnCommand System Manager for over a year and in the last few months my ability to add any more systems has somehow broken. I click on the "Add" button and nothing happens. I was using 2.1 when this started happening and tried upgrading to 3.0 to see if it would resolve the problem but it's still there. I also tried uninstalling and re-installing hoping it would remove all configuration settings but everything is still there and it's still broken.

I currently have three filers added (two HA pairs and one standalone) but I want to add more. I'm using IE10 in Windows 7 64-bit.

I think I had a similar problem with some other button or menu not working in System Manager but can't remember where.

If no one knows a solution to this problem, how do I delete all configuration for System Manager? I couldn't find anything obvious in AppData.



I just ran into this myself. Here is how I fixed it. (Found this on a previous post)

The System Manager config file is in User preference folder.

All the stored details can be edited at "SystemManager.config" file present in the folder:

Worked in Windows 8

Find the Folder

C:\Users\YOUR NAME\NetApp\SystemManager\

Edit the SystemManagerconfig file ** (I used Notepad+ to open)

Change the path to firefox "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

Save and close

Hope this helps. 🙂


Thanks for that, it seems to work in Firefox. However the filer I was trying to add is running a pre-7.3.3 version of ONTAP (out of support) so can't be managed in System Manager 3.0

Oh well...


Hi Aaron,

I had the same problem and found that in my case was related to IE10 rending mode. If you open system manager in IE and change it to "IE10 compati view" mode either by clicking on the button to the right of the address bar (the little sheet), or by pressing the cog symbol up in the right corner, selecting F12 developer tools and select it from the Browser Mode" from the new menu on the bottom of the page. You have to close explore afterwards and open system manager again to make it work. Hope it works for you too! 


John Fjeldberg

"It's great when everyone has a standard.. it would have been even better if it was the same standard!"


@Johnny Diaz > Many thanks, that solved my problem!