Active IQ Unified Manager Discussions

Cannot establish communication to the host over SSL.

prasadkm0204
I have the following setup, but unable to configure OCUM-->WFA communication.
 
1. WFA 3.0 , Build 2584685 installed.
2. OnCommand Unified Manager Version 6.2RC1. 
 
 
When I attempt to configure the connection (On Unified Manager), I get the following error. The connection is over port 8080 and user is 'admin'. I can connect to WFA over a browser without issues. I can also telnet from OCUM--->WFA:8080 without issues.
 
--
"Cannot establish communication to the host <host> over SSL."
 
==TIME==
2015-02-12 16:39:47,296

==MESSAGE==
Cannot establish communication to the host st-wfa.corp.yahoo.com over SSL.

==DETAILS==
No details are available.

==CORRECTIVE ACTION==
No suggested corrective action is available.

==LOCATION==
Location is not specified.

==BROWSER INFO==
App Name: Netscape
App Version: 5.0 (Macintosh; Intel Mac OS X 10_10_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.111 Safari/537.36
App Codename: Mozilla
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.111 Safari/537.36
Platform: MacIntel
Cookie Enabled: true
----
 
Any guidance is appreciated.
1 ACCEPTED SOLUTION

Adai

What kind of integration are you doing with WFA and OCUM ? Are you trying to connect to OCUM database for cache data in WFA ? If so then the port is not 80XX.

Or are you trying to integrate OCUM and WFA for running WFA workflows from OCUM ? In that case, pls follow the steps in OCUM install setup guide on how to pair with WFA.

 

Regards

adai

 

View solution in original post

3 REPLIES 3

debpearenetapp

I am using the correct port 443 and still get same message.  Cannot establish communication to the host <host> over SSL

 

Please help.

Adai

What kind of integration are you doing with WFA and OCUM ? Are you trying to connect to OCUM database for cache data in WFA ? If so then the port is not 80XX.

Or are you trying to integrate OCUM and WFA for running WFA workflows from OCUM ? In that case, pls follow the steps in OCUM install setup guide on how to pair with WFA.

 

Regards

adai

 

View solution in original post

prasadkm0204

Thanks Adai. I had customized the ports from defaults of 80/443 to 8080/9999.

I changed it back to defaults and it worked.

 

-Prasad

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public