The community will be undergoing maintenance soon, requiring Read-Only mode. Click to learn more.

Active IQ Unified Manager Discussions

Cannot share reports in OCUM 7.3P1

Jim_Robertson

I have a new instance of OCUM 7.3 that I am trying to use to email a daily report, but I never get the report.  I can manually run the report and then go to the "Actions" dropdown and select "Share".  I put in my email address, and it seems like it works, but I never get the report.  I am getting email alerts, and I am able to email myself Autosupports, so I assume the SMTP settings are correct.  Is there a log somewhere that I can check to see if I'm getting any errors?

This is an OVA install on vSphere, so I'm pretty limited in what modifications I can make to it.

1 ACCEPTED SOLUTION

Jim_Robertson

Thanks, I figured it out.  I had a rule setup in my Outlook that was moving it to another folder.

View solution in original post

2 REPLIES 2

Jim_Robertson

Thanks, I figured it out.  I had a rule setup in my Outlook that was moving it to another folder.

View solution in original post

rajeshl

Please check ocum logs "/var/log/ocum/ocumserver.log".

 

Thanks,

Rajesh

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public