Active IQ Unified Manager Discussions

Cluster dashboard page is empty in UM 7.0

fmcnetapp

We're running UM 7.0 and Performance Manager 7.1 and I was adding clusters to the cluster dashboard. I managed to add 6 or 7 clusters before the page went completely blank.

 

When accessing the cluster dashboard now it is empty. I can add clusters and all the previous added clusters are still present, but the dashboard page doesn't show a thing.

 

Anyone else seen this issue?

 

 

6 REPLIES 6

Naveenpusuluru

 Hi @fmcnetapp

 

Please clear cookies and chat history. Even i have faced the same issue when i moved to UM7.0.

fmcnetapp

Hi @Naveenpusuluru

 

I've tried with three different browsers from three different computers and it still display 0 clusters. I have also restarted the unified manager server and performance manager server to no avail.

Naveenpusuluru

Hi @fmcnetapp

 

Can you please let me know your NetApp systems ontap versions.

 

It might be the compatibility issue.

I have the same issue, after upgrading to OUM 7.1.

Running ontap 9.1

buraksenturk

Do you have any screeshot for this issue?

fmcnetapp

Yes, screenshot attached.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public