Active IQ Unified Manager Discussions

Data Acquistion Fails After 2.0.1 Upgrade

TABER_BRANDEN
3,518 Views

After upgrading WFA to 2.0.1 release I am getting failures when trying to connect to the DFM server. Had no issues before the upgrade. Any ideas?

1 ACCEPTED SOLUTION

hill
3,518 Views

Hi Branden,

After upgrading to WFA 2.0.1, it is necessary to run the wfa_ocsetup.sh/wfa_ocsetup.exe script again.  There is a new table being accessed in Unified Manager (DFM) and that is what your acquisition is failing on currently.

Once you run the updated version of the ocsetup script on your Unified Manager system, you should be all set.  You also may need to reset your cache.

Hope this helps,

Kevin

View solution in original post

5 REPLIES 5

hill
3,519 Views

Hi Branden,

After upgrading to WFA 2.0.1, it is necessary to run the wfa_ocsetup.sh/wfa_ocsetup.exe script again.  There is a new table being accessed in Unified Manager (DFM) and that is what your acquisition is failing on currently.

Once you run the updated version of the ocsetup script on your Unified Manager system, you should be all set.  You also may need to reset your cache.

Hope this helps,

Kevin

yaronh
3,518 Views

Hi,

Kevin is correct. The information is noted in the Installation guide, and just yesterday that specific error message had been edited to convey

that important bit of information.

BR,

Yaron

raovolvoadmin
3,518 Views

Hello,

Yes.I upgraded today.It's works with new ocsetup.exe.

Thanks.

Regards

Rao.

hill
3,518 Views

Hi Rao,

Thanks for confirning that everything is working correctly.

- Best,

The WFA Teeam.

TABER_BRANDEN
3,518 Views

Thank you. I missed that bit of detail in the install guide I guess. Working now.

Public