Active IQ Unified Manager Discussions

How to Uninstall an old Pack from WFA?

Jim_Robertson

We are building out a new WFA environment with Windows 2016 servers and WFA 5.1, but when we do an export of our old database and then try to import it into the new environment, it complains because it cannot support the old "Day-0 Clustered Data ONTAP" pack.  But, when I go to the old environment (which was upgraded to WFA 5.1), the option to delete the pack is grayed out, and I cannot delete the workflow or any of the commands that are associated with the pack.  How can I get rid of this pack!?!?

3 REPLIES 3

Re: How to Uninstall an old Pack from WFA?

ttran

Hi Jim_Robertson,

 

Have you checked the credentials on the new WFA deployment? Here is reference documentation to remove a workflow: 

Removing WFA workflow packs from entities 

 

 

Regards,

 

Team NetApp

Team NetApp

Re: How to Uninstall an old Pack from WFA?

Jim_Robertson

What credentials do I need to check on the new WFA deployment?

I followed the documentation you provided, and it looks like I just need to right click on the workflow and select "Remove From Pack", but that option is grayed out.  I'm logged in as the admin account (which has admin privileges).  When I'm looking at the workflow design page, there is a column that says "Locked By", and that workflow says it is locked by "admin".  What does that mean?

Re: How to Uninstall an old Pack from WFA?

ttran

Hi Jim_Robertson,

 

Your User Role for WFA itself needs to be Admin or Architect to be able to Unlock and Remove workflows. You can modify this in WFA, under Settings > Users. Have you also tried another or create a new User Account with Admin or Architect role privileges?

 

Page 6 of the following document covers managing Users:

OnCommand Workflow Automation 5.1 Printable Online Help 

 

 

Regards,

 

Team NetApp

Team NetApp

View solution in original post

All Community Forums
Public