Active IQ Unified Manager Discussions

How to correctly permission a CIFS share? Do I have to have a QTree?


I know I ought to be able to get this working, but I'm struggling and im not sure why.


Basic premise is that I've created a share and permissioned it up and I can't then change permissions, or even create a folder in it.






/vol/ProjectData  as  \\netappfiler\Projects


inside OnCommand System Manager I've assigned a domain group for which i am a member as having full control.

I expected these to pass through as share permissions and for this to then allow me to set ntfs permissions from computer management on my 8.1 laptop.


so on the share:

Everyone - Read

Team-Name - Full control


open up windows 8.1 Computer Management, connect to another computer, connect to the Filer


When I try and save the changes I make to the NTFS permissions, I get access is denied.

I've seen this article…

and i wondered if it was something similar. so i used Computer Management on xp and it came back with the same error.


Am I setting my shares up wrongly? Have I missed some super basic config concept out here?




I did however add a qtree to the Share and all of a sudden (inside the qtree) I could create text files and documents.

So have I misunderstood the way it works? If I want to permission at NTFS levels, do i need to build something like the following?

/vol/Volume/Qtree and then create a share at the Qtree level?



I am also facing same issue.. Can anyone have ever fixed it?

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.