Active IQ Unified Manager Discussions

IBM cognos error

Satish123

Hi All,

 

i am trying to login into DWH reporting portal , but i am getting error message "DPR-GTY-5003 The request cannot be forwarded. No configured dispatchers are currently running."

 

please find attached screenshot 

ibm.PNG

6 REPLIES 6

Re: IBM cognos error

hoffman

Normally you see that error when the Cognos service isn't running. Maybe try restarting the service - note that it takes a couple of minutes to stop and start.

View solution in original post

Re: IBM cognos error

Satish123

Now, it is working..

Re: IBM cognos error

magurac_netapp

We just ran into this - What was the "fix"? Both Cognos and the Cognos content database show up and running.

Re: IBM cognos error

hoffman

Hi there,

 

For the initial question, the fix was just to restart the services. Are you seeing the same error, ie 'no configured dispatchers'? Or are you getting an "invalid username or password" error? What version of OCI are you running?

 

Thanks

Bryan

Re: IBM cognos error

prcpa8w3p

I was provided the following How-to procedure from NetApp Support.

Re: IBM cognos error

magurac_netapp

I posted earlier but looks like it didn't make it or I never hit Post! Here's what we found after the server team applied patches to the O/S. We had to restore two files:  (cCSKKeystore and jCSKKeystore) in the following dir:

 

\Program Files\SANscreen\cognos\c10_64\configuration\csk

 

Guess when they rebooted that server after patching it something went south … We are back online.

 

Thanks all!

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public