Active IQ Unified Manager Discussions

Issue with Perf archives collected via Onecollect


Hello Seniors,


I am working on a case for utilization alert issue from AIQM, but the customer collected the Perf archives through one collect and uploaded them to but we are not receiving the archives, we tried to upload to ASUP from one collect but no go, its showing ASUP upload failed.


Please assist me to move the case forward.



@phanindm  are you saying that the .7z method doesn't work? If that is the case open an IT ticket.



Yes, the customer shared the file which was in the .tar format, I tried to convert the file and upload the file as .7z but still its not showing on the performance tab but it is showing the files were uploaded to the case


Thanks for your response.


I have requested them to use the manual collection by changing the delivery method to invoke the archives but they are not agreeing as they need to get approvals from their management and this is the way they are collecting the Perf archives from so many days.


Using one collect to trigger the archives and collecting the dump from the location and uploading them to and it is working another cluster and the problem is with this cluster which is not working in the same way. Today I monitored a P1 case(2009042635) for the same customer but a different cluster and the one collect collection worked here. So wanted to know whats wrong with this cluster and log collection.


Thanks a lot for your time for looking into this .