Active IQ Unified Manager Discussions

NMC not displaying Filer in the groupave

MAHESHA_HP

we have NetApp Management console 3.1 and trying to get some performance reports. but issue is NMC is listing some filers under group and no charts are coming up... I can see all filers in group in DFM and also view graphs (like cpu utilization)...

In a group i have 6 clusters (12 filers), i can see reports for 5 cluster (10 filers) in NMC and 1 cluster (2 filers) are missing.... i tried creating separate group for 2 filers, now i can see only group but no filers in NMC.

Please let me know how to resolve the issue.

DFM version : 5.0

NMC : 3.1

Ontap : 7.3.1 (all filers are running same version)

Regards,

Mahesh

10 REPLIES 10

MAHESHA_HP

i checked  dfm host diag  and it passed all the test... i tried changing Perf Advisor Transport but no luck.

Performance Advisor Checklist

perfAdvisorEnabled     Passed

hostType               Passed

hostRevision           Passed

hostLogin              Passed

perfAdvisorTransport   Passed

RAVI_PALADUGU

Hi Mahesh,

Its interesting that you were able to see from DFM and not from NMC. I would suggest you to do the following and see if it works.

  1. Select a view from View > Available views.
  2. Click View Actions.
  3. Click Pause once to pause data collection.   However, the DataFabric Manager server does not stop collecting data. 
  4. Click Play again to restart the data collection.

Best,

RK

MAHESHA_HP

Until data collection starts, this option is greyed out, please see the other image where data collection is showing red.  As i mentioned "dfm host diag" passed all the test... i tried changing Perf Advisor Transport but no luck.

RAVI_PALADUGU

I too see that grey screen when there is no possible report that it can show, please do this. Select different available views and see if you are able to any graphs.

MAHESHA_HP

No luck, all views are showing no graphs and pause is grayed out.

RAVI_PALADUGU

When logging into the NMC, are u giving the servername or IP address? Please use ip address of DFM server instead of server DNS name. Let me know if that helps.

MAHESHA_HP

I log in using IP address

MAHESHA_HP

This is happening only with 2 filer out of 12 filers... all other 10 filers displaying graphs... All are running same OnTap and in same network.

RAVI_PALADUGU

Can you please post logs, dfmserver.log? Did u open case with support?

This is a know bug, here is the link for that http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=541326

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public